Problema Client!
× Accedi al tuo account

Hai perso la password?
Registrati adesso è GRATUITO

Appena entrato avrai:
Norton Safe Web Connessione HTTPS Sicura

Registrati Adesso!

Menu
NAV
Pubblicità

BETA
Tag: Problema, Client!,
Nuova Discussione
Discussione Chiusa
Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5

Problema Client!

01/07/2014, 21:38
Problema Risolto 
1475 Visualizzazioni

Come da titolo avete potuto capire che ho un problema col mio client , io posso entrare mentre i miei amici non posso (a loro il client è bianco)
io uso Pack FOv ,quindi : Fov cms , Fov Emu, db e dcr (ovviamente tutto compatibile con Fov) , starto xampp e l'emu , apro hamachi e disattivo il firewall , ma niente da fare , consigli???
NB : non so perchè non c'è il flash.php nel cms .. °_° (anche se a me fa entrare nell'hotel)

ecco il config dell'emu

## uberEmulator System Configuration File
## Must be edited for the server to work

## MySQL Configuration
db.hostname=localhost
db.port=3306
db.username=root
db.password=1234
db.name=Qubbo_DB

## MySQL pooling setup (controls amount of connections)
db.pool.minsize=1
db.pool.maxsize=100

## Game TCP/IP Configuration
game.tcp.bindip=25.201.129.173
game.tcp.port=30000
game.tcp.conlimit=11000
game.tcp.conperip=100
game.tcp.enablenagles=False

## MUS TCP/IP Configuration
mus.tcp.bindip=25.201.129.173
mus.tcp.port=30001
mus.tcp.allowedaddr=25.201.129.173

## Stream Message
hotel.stream.message=Hei

## License
internal.license=

##Hotel Link
hotel.link=http://localhost/

## Hotel Link; To Stream Images
guilds.link=http://localhost/habbo-imaging/badge/
stream.link=http://localhost/habbo-imaging/head/

## Client configuration
client.ping.enabled=1
client.ping.interval=200000
client.maxrequests=500
client.maxpossiblefriends=700
client.maxitemsininventary=0

#IRC
irc.enabled=false
irc.server=irc.website-service.org
irc.port=6667
irc.user=USER CSharpBot 8 * :I'm a C# irc bot
irc.nick=[VG]Mordi
irc.channel=#habbovg_servermod
irc.password=rofl123

group.enabled=true
auth.ssodisabled=false

#Says wether the users should receive pixels each X seconds, how much and when (When in seconds)
game.pixel.enabled=true
game.pixel.amount=100
game.pixel.time=600

#Says wether the users should receive pixels each X seconds, how much and when (When in seconds)
game.credits.enabled=true
game.credits.amount=1000
game.credits.time=600

game.login.credits.receiveamount=100
game.login.pixel.receiveamount=100

#Threading Main Loops.
SeparatedTasksInMainLoops.enabled=true


#Threading GameClientManager Loops.
SeparatedTasksInGameClientManager.enabled=true

#Baneo por spam
#Esta opción banea a los usuarios tras sucesivos intentos de flood.
spambans.enabled=true
spambans.limit=5

Dcr

QUAL'è IL PROBLEMA???
COME RISOLVO??

TAGGO @MarkSelux , so che se ne intende :D




xenos230
Utente Genio
112
Utente Medio
**
5.00C
07/2014
6
50
Utente Medio
Messaggio: #2
Problema Risolto Problema Client!
19/07/2014, 20:17


(01/07/2014, 21:38)xenos230 Ha scritto: Come da titolo avete potuto capire che ho un problema col mio client , io posso entrare mentre i miei amici non posso (a loro il client è bianco)
io uso Pack FOv ,quindi : Fov cms , Fov Emu, db e dcr (ovviamente tutto compatibile con Fov) , starto xampp e l'emu , apro hamachi e disattivo il firewall , ma niente da fare , consigli???
NB : non so perchè non c'è il flash.php nel cms .. °_° (anche se a me fa entrare nell'hotel)

ecco il config dell'emu
## uberEmulator System Configuration File
## Must be edited for the server to work

## MySQL Configuration
db.hostname=localhost
db.port=3306
db.username=root
db.password=1234
db.name=Qubbo_DB

## MySQL pooling setup (controls amount of connections)
db.pool.minsize=1
db.pool.maxsize=100

## Game TCP/IP Configuration
game.tcp.bindip=25.201.129.173
game.tcp.port=30000
game.tcp.conlimit=11000
game.tcp.conperip=100
game.tcp.enablenagles=False

## MUS TCP/IP Configuration
mus.tcp.bindip=25.201.129.173
mus.tcp.port=30001
mus.tcp.allowedaddr=25.201.129.173

## Stream Message
hotel.stream.message=Hei

## License
internal.license=

##Hotel Link
hotel.link=http://localhost/

## Hotel Link; To Stream Images
guilds.link=http://localhost/habbo-imaging/badge/
stream.link=http://localhost/habbo-imaging/head/

## Client configuration
client.ping.enabled=1
client.ping.interval=200000
client.maxrequests=500
client.maxpossiblefriends=700
client.maxitemsininventary=0

#IRC
irc.enabled=false
irc.server=irc.website-service.org
irc.port=6667
irc.user=USER CSharpBot 8 * :I'm a C# irc bot
irc.nick=[VG]Mordi
irc.channel=#habbovg_servermod
irc.password=rofl123

group.enabled=true
auth.ssodisabled=false

#Says wether the users should receive pixels each X seconds, how much and when (When in seconds)
game.pixel.enabled=true
game.pixel.amount=100
game.pixel.time=600

#Says wether the users should receive pixels each X seconds, how much and when (When in seconds)
game.credits.enabled=true
game.credits.amount=1000
game.credits.time=600

game.login.credits.receiveamount=100
game.login.pixel.receiveamount=100

#Threading Main Loops.
SeparatedTasksInMainLoops.enabled=true


#Threading GameClientManager Loops.
SeparatedTasksInGameClientManager.enabled=true

#Baneo por spam
#Esta opción banea a los usuarios tras sucesivos intentos de flood.
spambans.enabled=true
spambans.limit=5

Dcr

QUAL'è IL PROBLEMA???
COME RISOLVO??

TAGGO @MarkSelux , so che se ne intende :D

Devi aprire le porte se non hai un VPS, o altrimenti, hostare il retro su Hamachi, sei hai fatto una delle due cose da me dette, devi disattivare i Firewall di Windows.



Nuovo Utente
5.00C
08/2014
1
9
Nuovo Utente
Messaggio: #3
Problema Risolto Problema Client!
10/08/2014, 02:32


(01/07/2014, 21:38)xenos230 Ha scritto: Come da titolo avete potuto capire che ho un problema col mio client , io posso entrare mentre i miei amici non posso (a loro il client è bianco)
io uso Pack FOv ,quindi : Fov cms , Fov Emu, db e dcr (ovviamente tutto compatibile con Fov) , starto xampp e l'emu , apro hamachi e disattivo il firewall , ma niente da fare , consigli???
NB : non so perchè non c'è il flash.php nel cms .. °_° (anche se a me fa entrare nell'hotel)

ecco il config dell'emu
## uberEmulator System Configuration File
## Must be edited for the server to work

## MySQL Configuration
db.hostname=localhost
db.port=3306
db.username=root
db.password=1234
db.name=Qubbo_DB

## MySQL pooling setup (controls amount of connections)
db.pool.minsize=1
db.pool.maxsize=100

## Game TCP/IP Configuration
game.tcp.bindip=25.201.129.173
game.tcp.port=30000
game.tcp.conlimit=11000
game.tcp.conperip=100
game.tcp.enablenagles=False

## MUS TCP/IP Configuration
mus.tcp.bindip=25.201.129.173
mus.tcp.port=30001
mus.tcp.allowedaddr=25.201.129.173

## Stream Message
hotel.stream.message=Hei

## License
internal.license=

##Hotel Link
hotel.link=http://localhost/

## Hotel Link; To Stream Images
guilds.link=http://localhost/habbo-imaging/badge/
stream.link=http://localhost/habbo-imaging/head/

## Client configuration
client.ping.enabled=1
client.ping.interval=200000
client.maxrequests=500
client.maxpossiblefriends=700
client.maxitemsininventary=0

#IRC
irc.enabled=false
irc.server=irc.website-service.org
irc.port=6667
irc.user=USER CSharpBot 8 * :I'm a C# irc bot
irc.nick=[VG]Mordi
irc.channel=#habbovg_servermod
irc.password=rofl123

group.enabled=true
auth.ssodisabled=false

#Says wether the users should receive pixels each X seconds, how much and when (When in seconds)
game.pixel.enabled=true
game.pixel.amount=100
game.pixel.time=600

#Says wether the users should receive pixels each X seconds, how much and when (When in seconds)
game.credits.enabled=true
game.credits.amount=1000
game.credits.time=600

game.login.credits.receiveamount=100
game.login.pixel.receiveamount=100

#Threading Main Loops.
SeparatedTasksInMainLoops.enabled=true


#Threading GameClientManager Loops.
SeparatedTasksInGameClientManager.enabled=true

#Baneo por spam
#Esta opción banea a los usuarios tras sucesivos intentos de flood.
spambans.enabled=true
spambans.limit=5

Dcr

QUAL'è IL PROBLEMA???
COME RISOLVO??

TAGGO @MarkSelux , so che se ne intende :D

Ti ricordo che il client di F0v si configura dall'Housekeeping.



Utente Genio
****
-27.50C
04/2013
30
112
Utente Genio
Messaggio: #4
Problema Risolto Problema Client!
11/08/2014, 15:43


(10/08/2014, 02:32)#Vias Ha scritto: Ti ricordo che il client di F0v si configura dall'Housekeeping.

Il topic è già di un po di tempo fa , cmq ho risolto configurando proprio dall HK , @MarkSelux segnalo come risolto! :chiuso:

Firma:

- Chi rinuncia ai sogni è destinato a morire. (Jim Morrison)

:bannana: :chiuso: ban :patpat: :noob:



Tecnico e Gestore
*******
5,072.50C
03/2013
116
981
Gestori
Messaggio: #5
Problema Risolto Problema Client!
11/08/2014, 16:53


@XENOS230 segnalo come risolto.


Firma:

Ciao Carò Utente Hai un Problema o una Domanda? bhe allora Contattaci:

Email: info@natnox.com
Twitter: Natnox
Facebook: Natnox

EMINEM & RIHANNA
[Immagine: 9vJLLEP.gif][Immagine: AUpdxc9.gif]



Aggiorna il tuo account per nascondere gli annunci pubblicitari.




Utenti che stanno guardando questa discussione: 1 Ospite(i)



Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
Exclamation Problema CLIENT NERO HELP! Tynipic 4 1,386 13/07/2017, 08:20
Ultimo messaggio: Baddes Retrò
  Problema Client crasha e torna alla index Andrea Marco Vitaliti 2 598 13/07/2017, 08:14
Ultimo messaggio: Baddes Retrò
  Problema Problema PhpMyAdmin Alekos Retro 1 874 17/10/2014, 22:25
Ultimo messaggio: Natnox
  Problema Problema Client Retro Alekos Retro 1 1,380 30/09/2014, 15:36
Ultimo messaggio: Natnox
Sad Problema Risolto Problema Emu Retro Habbo Alekos Retro 5 1,285 30/09/2014, 13:57
Ultimo messaggio: Natnox
  Discussione Chiusa Aiutoooo Problema retro Gerodark 13 3,427 24/12/2013, 15:10
Ultimo messaggio: Li3s